1.7.3 sous windows 2000?


#1

Bonjour,
j’ai un doute.
pouvez-vous m’indiquer si cette version 1.7.3 est installable sous w2000 sp4?
merci d’avance


#2

Hi,


XP SP3 or higher is required for version 1.7.3, for Win 2k you need to use an old version, maybe 1.2.3 will still work: http://sourceforge.net/projects/pdfcreator/files/PDFCreator/PDFCreator%201.2.3/PDFCreator-1_2_3_setup.exe/download otherwise try an even older one.

best regards,