Can't install PDFCreator


#21

HI,

sorry for the trouble, I think this is the most tricky driver related issue I have encountered so far. If you run “print management”, do PDFCreator drivers or printers show up in the print server properties (the print server is your own machine in this case)?

Best regards

Robin


#22

Robin,

Installed PDFCreator again, still getting the Printer Helper error, and under Print Management I do not see PDFCreator drivers or printers.

Now this is on 1 specific computer that I’m having this problem. On all the other computers I had no problems installing the program and using the application. On other computers I do see the PDFCreator driver/printer. I’ll get another picture of this once I make it back around to another computer.


#23

On another computer that I was able to install the PDFCreator I took a screen shot of the Print Management.


Here you can see it does show the PDFCreator

And here’s the driver for it.


#24

Robin,

Any thoughts on this? Any other suggestions?


#25

Hi,

the last thing I can currently think of is sending you the driver package which we use for PDFCreator Server by email.
The drivers for the desktop editions aren’t packaged, and the installtion works a bit differently for the packaged drivers, so there is a chance the packaged drivers don’t suffer from the same issue. Both use the same Postscript driver.
Is the email from your profile up to date?

Best regards,

Robin


#26

Yes that is my personal email and is current.


#27

Hello, I have the exact same problem during installation. Uninstalling my AV or putting the software into AV’s white list also did not work. Tried installer ver. PDFCreator-3_0_1 until PDFCreator-3_2_0.

Can I have the same installation package?

Thank you.


#28

I have sent both of you the driver package + short instructions.


#29

Thank you, I will test it out and let you know as soon as possible.


#30

Robin thanks for all the help. I was able to install the printer using your instructions.


#31

Hello. I got same problem.

I tried uninstall and install again and still got the same error.


#32

Hi, i am experiencing this same issue.

Can you please forward me the same package and instructions.

Thankyou


#33

Hi,

sorry for the trouble, I have sent you a mail.

Best regards

Robin


#34

I am getting a similar problem. The install program says it cannot create the PDF Printer( as shown above) If tried everything suggested here and get the same error. This is on a brand new Windows 10 laptop with all the most recent MS updates. I use PDF Creator on several different Windows 7 and older PCs with no problems.


#35

I am getting a similar problem. The install program says it cannot create the PDF Printer( as shown above) If tried everything suggested here and get the same error. This is on a brand new Windows 10 laptop with all the most recent MS updates. I use PDF Creator on several different Windows 7 and older PCs with no problems.


#36

I just experienced the exact same problem on a brand new PC with Windows 10. It cant install the printer. Sad I've used PDF Creator for years at all my customer sites but can
t any longer. Since I've gotten no response to my inquiries. Ive decided to switch to a different pdf convertor program.


#37

Hi,
sorry for our missing reply. :frowning:
You can always contact us via email if you need support: https://support.pdfforge.org/contact
If you wish, we can take a look into the issue.