Can't install properly due to http 403 error


#1

Hi there,

I’v been using PDF Creator a while with no problems. With the update to version 2.5.2 I get a http 403 error (license server offline?). I can continue installing/updating. Problem is that securing a document while printing doesn’t work anymore (settings are correct). I’ve tried installing former versions but I keep getting the same error. Installing in safe mode doesn’t do the trick.

Is this a known bug? How can this be fixed?

Thx for your help.


#2

Hi,

if the error refers to an op.exe which couldn’t get downloaded, it is safe to ignore (this only displays an offer screen during the setup of the freeware). If you are generating PDF/A, it is no longer possible to apply security. Securtiy settings will get ignored, as appying security is a violation of the PDF/A standard.

Best regards,

Robin


#3

Hi Robin,

Thank you for your quick respons.

What is the latest version that will work with security in pdf/a documents? I need this function to protect sensitive information to be copied. It used to work fine. To be clear I do not need to password protect a document to be openend, just to protect an easy copy and paste feature. De documents have to be pdf/a.

Thx for respond.


#4

Hi,

it should still work in 2.4.1:
http://download.pdfforge.org/download/pdfcreator/list

But please be aware the PDF/A files produced with security enabled are technically invalid PDF/A files. If validators get updated to check this properly, the documents you create today might not get accepted in future. Security settings for PDFs don’t apply any real security (except for encrypting the entire PDF), they only set a flag which can be ignored by the viewing application.
I understand you probably need to deliver in this format (PDF/A with security), but might want to talk about this with the receiving party.

Best regards,

Robin