Comment créer un fichier PDF sans que PDF Creator invite à installer PDF Architect?


#1

Bonjour,
Quand je crée un fichier PDF avec PDF Creator, celui-ci, après que j’ai spécifié le nom et le répertoire de sauvegarde du fichier, affiche systématiquement une fenêtre m’avertissant qu’aucun programme n’est associé aux fichiers PDF ce qui est faux puisque Acrobat Reader est mon programme par défaut pour ouvrir les fichiers PDF. Et cette même fenêtre me propose d’installer PDF Architect, ce que je ne veux pas. Le problème c’est qu’après avoir refusé cette installation PDF Creator ouvre à nouveau la fenêtre de création du fichier PDF à créer alors qu’il est déjà créé et sauvegardé.
Comment puis-je supprimer cette invitation à installer PDF Architect et la répétition de la création du fichier PDF ?
Merci


#2

Je plussoie à la demande de Jean-François.
Ce rappel est particulièrement et invasif et pénible.
Existerait-il une solution ?

Merci par avance.

Thomas.


#3

Bonjour à tous,

J’ai effectivement le même problème, que j’avais réussi à régler sur des versions antérieures de pdfcreator mais cette fois-ci, je suis en train de chercher mais impossible de trouver la solution; sur la version antérieure, même si c’est flou dans ma mémoire (ça fait un bail que je l’avais fait), il y avait un paramètre permettant de régler définitivement le sort de cette fenêtre énervante de pdf architect, surtout que je fonctionne aussi totalement avec Acrobate Reader par défaut. Il suffisait de régler en cherchant le paramètre adéquat. Là, j’ai cliqué sur tous les paramètres, aucun ne contient la solution au problème. Si c’est ça, je sens que je vais changer de créateur pdf, parce que pdf creator ne s’améliore pas (pour la qualité, les tableaux ne sont pas fameux même réglés au mieux à l’impression en pdf).

Donc, si l’un d’entre vous trouve la solution, je lui en saurais gré…

Merci de m’avoir lu!
:slight_smile:


#4

Oups, je n’ai pas transmis la réponse de Robin sur la version angliche du forum…

Je répare :
Hi Thomas,

you should only get the notification if the “Open Document” action is enabled but PDFCreator can’t find any PDF viewer on the system. The detection is very unstable at the moment due to some problems in .NET and how Windows registers default applications, but we have found a better detection for the coming PDFCreator update, which will hopefully solve this problem in most cases. Disabling the “Open Document” action in the PDFCreator profile settings should disable the dialog. If you’d like to open the document automatically and have a suitable viewer (which PDFCreator fails to detect), please use the “run script” action instead of the “open document” action as a workaround (as described here:
2.5 PDF after opening does not open the default reader )

Best regards,

Robin


#5

Eurêka!!!

J’ai trouvé la solution:
Lorsque Pdf creator ouvre la première fenêtre à l’impression d’un fichier (=enregistrement) en pdf avec “Pdf creator Free” en titre, une rubrique “Dossier” et une rubrique dessous “Profil” avec une touche “Modifier” à droite, il faut cliquer sur cette dernière pour que les paramètres de pdf creator s’affichent.
Ensuite, dans la fenêtre de paramétrage de PDF creator qui s’affiche, il te faut créer un profil (sous ton prénom par exemple) et dans la catégorie “Enregistrer”, tu dois décocher le sous-item “Ouvrir avec Pdf Architect” et même l’item supérieur dont “Ouvrir avec Pdf Architect” dépend.

Maintenant, moi, je n’ai qu’à lancer l’impression comme une impression normale, et j’évite les 3 fenêtres surnuméraires mais l’inconvénient, c’est que le fichier pdf ne s’ouvre pas automatiquement (je n’ai pas encore trouvé si c’est possible dans les paramètres); je dois aller le chercher là où il est enregistré automatiquement (dossier préréglé et donc toujours le même). C’est toujours moins casse-bonbons qu’avant…


#6

On peut aussi le faire en allant directement dans les paramètres de PDF CREATOR via “Démarrer” de Windows, via “Imprimantes” ou “PDF CREATOR” directement dans les programmes et applications, la flèche de menu déroulant à droite du nom du programme, de nouveau “PDF CREATOR”, on arrive alors aux Paramètres. Je conseille de créer un Nouveau Profil, sinon, rien n’est apparemment enregistré même en cliquant sur le bouton vert “Enregistrer” et décocher bien le sous-item “Ouvrir avec PDF Architect” mais aussi l’item dont il dépend “Ouvrir”, sinon, il continue d’afficher sa pub infernale pour Architect…


#7

Hi,

if you have Adobe Reader installed, it turns out you can fix the issue by going into the Adobe Reader settings and using the “Make Adobe Reader your default PDF viewer” button, somehow this changes the default settings differently than if you use the Windows Control Panel to change the default application. This will cause PDFCreator to properly find Adobe Reader again and prevent the PDF Architect popup.

Best regards

Robin