Current version PDF Architect 4 on Windows 7 with latest updates - starts to launch but won't run


#1

I downloaded PDF Architect 4 a couple of months ago to trial it and decided recently to go ahead and buy the whole Pro + OCR package. When I was trialling it everything worked as expected, and then when I started using it a few days ago it would hang halfway through converting Word to PDF, then after that it would crash as soon as I started the conversion from Word to PDF. Now when I start it, the launcher window gets as far as “Starting the UI” and then nothing happens except a box pops up that says “A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.”

I have tried restarting my PC, I have uninstalled Architect and reinstalled it, I have run the “Repair” wizard both before I did that and also after, and the only difference is that now I don’t even get the "A problem caused the program to stop… window. Now it gets to “Starting the UI” then nothing happens. I have looked through these threads and can’t find anything recent that is similar to my problem. Are there any known issues and fixes I can attempt to try? I need this urgently for my business as I have hundreds of Word conversions to do in the next few days. Any assistance appreciated.


#2

Hi,

I will look into this and try if I can reproduce it on a virtual machine.
Do you need conversion from word to PDF, or from PDF to word?
In case it is Word to PDF, please try using PDFCreator until we have found a solution for you.

Best regards,

Robin


#3

Hi Robin,

I am wanting to bulk convert Word docs to PDF, all as individual files. I’ll be combining some of them afterwards as well. I have decided to rearrange my work and do this next week, so that I have a bit of time to deal with it. I’ll probably just use Word to create my bookmarked PDFs, and I have another program I can use to combine PDFs.


#4

Hi,

I am afraid we haven’t been able to reproduce this here, but if it used to work maybe it will help to uninstall again and then install the previous version from these MSI: http://download.pdfforge.org/go/pdfarchitect4/business/pdfarchitect4-gpo.zip3
(unzip the x64 or x86 MSI depending on your system and run the “startup” MSI followed by any of the modules you have licensed).

Best regards,

Robin


#5

Hi Robin,

Thanks for all of your assistance.

Around the same time I noticed the launch issue with PDFA4 I started to experience an issue with another program not launching properly, and after spending a lot of wasted time trying to pinpoint possilbe causes (I suspect something corrupted in the registry and not an issue with the programs themselves) I decided over the weekend to upgrade from W7 to W10.

I’m happy to report that after an uninstall and fresh install and reboot, PDFA4 appears to be doing everything I can throw at it now.

Once again I appreciate the attention and am happy to give two big thumbs up to PDF Architect 4 and your team!

Best regards


#6

Hi,

thanks a lot for your kind feedback, I am glad everything is working now.

Best regards,

Robin


#7

Hello to everyone,
I’m currently trying to install PDF Architect on Windows 7, for 2 users, I’m testing the install first on my PC.
Every time I click on install the “Download and Install menu” opens up and it keeps loading and loading withouth actually installing, at the beginning I normally get an error message as well “Install error”.
Do you have any suggestion on this one?
Thank you
Alex


#8

Hi,

a possible reason for this could be a firewall or proxy setting blocking the setup from downloading the required modules. Please check if anything might be blocking the installer on your end.

Best regards,

Robin