Editing Bookmarks


#1

Hello,

Tried searching this but no luck. I’m using Architect 3 (The latest version I think) with Windows 8.1 and I’ve been trying to edit bookmarks so that they link to different pages, but I can only interact with the “Add”, “Rename” and “Delete” buttons. Once I make a bookmark it appears, but when I right click on a bookmark and click on any of the drop down options, none of them function. Does anyone know how to fix this?

#2

Hi,


this seems to be a bug, strangly enough you are the first one to report it, but I was able to reproduce this on my machine so I don’t think it is related to settings. I will create a ticket for the issue.

best regards,




#3

Thank you for the reply, I’m somewhat glad that it’s not just me. Will there be a reply to this discussion when a fix comes out or should I just check for updates from the program itself?


#4

I’m having the same problem. I can add, rename and delete bookmarks, but when I click on a bookmark, it won’t work. There’s no point in adding bookmarks that you can’t use to navigate, and this seems like an issue that should be relatively simple to resolve. (It’s also important. I wouldn’t need PDF Architect 3 if I didn’t need to create large PDFs, and those are extremely difficult to navigate without bookmarks.) When will there be a fix?


#5

I also cannot link to a page with a bookmark, it keeps telling me to “re-start in order to activate all the installed features”.
I do that and still no links. Has this been looked into or solved yet???


#6

Hi,

this is not the same issue but I suspect the application isn’t restarted properly. Please update to the latest version and disable “hibernate on close for fast launch” in help->options->general before restarting. The bookmarks are fully functional in the latest PDF Archtiect 4 version, I just tested them again to be sure.

Best regards,

Robin


#7

I'm using PDF Architect 4 but still having this problem. When I make a new bookmark, it always gets added to the end of the list of bookmarks, and I can edit its name or delete it, but if I click on it there is no response.


#8

Hi,

do you have the latest updates for PDF Architect 4 installed?

Should be a 4.1 version, it might still be broken in 4.0.

Best regards

Robin


#9

Yes, it's a 4.1 version. I also tried disabling hibernate on close in case that affects the bookmarks, but I don't think it does.


#10

PM me your key and I will try to get a free upgrade to PDF Architect 5 for you.