How do I prevent a saved PDF from opening after saving?


#1

I recently updated to PDFCreator version 3.3.2 and I'm trying to save multiple PDFs at a time. It really puts me back trying to save 20 PDFs and they all end up popping up in my face. I cannot figure out how to turn off this setting. I deleted Architect to help combat this but now it just pulls up in my default PDF reader. Any help would be wonderful!


#2

Hi @Analicia
You can deactivate the "Open Document" action in the Profile Settings -> Save for each profile: