How to prevent page content showing through text box?


#1

When I enter text into a text field the content of the document is visible and makes reading the text difficult. How do I prevent the document from showing through the text field? I tried placing a rectangle around the text but then only the filled rectangle is visible, covering the document content and text field. Also tried inserting the rectangle first, then the text; same problem.

Running Win 7 Pro with PDF Architect 3.


#2

Hi,

you can enable/disable the transparent background of the text box in the text box properties:
image

After disabling the Transparent background it will use the defined background color instead:

Best regards

Robin