PDF 5 Architect deinstalliert - Werbung bleibt


#1

Hi,

ich habe den PDF Architect 5 über die Systemsteuerung, Win10 64Bit Home, deinstalliert. Danach taucht jedoch weiterhin das Werbepopup auf.

C:\ProgramData\PDF Architect 5 ist auch bei Ansicht ausgeblendeter Dateien leer bis auf den leeren Ordner “Packages”.

In der Systemsteuerung > Dienste wird der “PDF Architect 5 Manager” angezeigt und befindet sich in
C:\Program Files (x86)\PDF Architect 5 Manager\PDF Architect 5

Der “PDF Architect 5 Manager” wird nicht zur Deinstallation angeboten.

Gruß
Simon


#2

Hallo Simon,

das sollte natürlich nicht passieren und wir bitten vielmals um Entschuldigung.
Um den Dienst manuell zu deinstallieren, bitte cmd.exe ausführen und dort den Befehl
MsiExec.exe /x{8DED36D9-54D6-4127-A112-5A1BA1CDD66B} /qn
aisführen.
Hattest Du den PDF Architect 5 gerade erst installiert, oder war dieser schon länger auf Deinem PC?
Die aktuelle Version des Setups sollte diesen Fehler an sich nicht mehr enthalten,

Beste Grüße

Robin


#3

Hallo Robin,

ich habe den PDF Architect 5 am 12.12.2017 installiert.

Nach ausführen der msiexec.exe wie oben beschrieben hat sich augenscheinlich nichts geändert. In der cmd ist auch keine Aktion angezeigt worden, allerdings auch kein Fehler. Der Dienst ist noch vorhanden. Der Installationsordner ist weiterhin vollständig gefüllt vorhanden.

Ich hatte den Dienst gestern manuell beendet, immerhin hat er sich zwischenzeitlich nicht wieder von selbst aktiviert.

Gruß
Simon


#4

Hallo Simon,

es ist möglich, dass Du die cmd.exe als Administrator ausführen musst, damit der Befehl richtig funktioniert; dass hatte ich leider nicht bedacht.
Ansonsten kannst Du den Starttyp des Dienstes auf “deaktiviert” ändern um die Werbung auf jeden Fall abzuschalten, ich befürchte den Dienst zu beenden könnte nur bis zum nächsten Neustrat halten.
Bitte entschuldige die Probleme mit der Deinstallation, es ist uns wirklich sehr unangenehm, dass der Dienst teilweise nicht deinstalliert wird und wir werden weiterhin daran arbeiten, den Bug zu beheben.

Beste Grüße

Robin


#5

Hallo Robin,
ich habe das selbe Problem.
Ich habe den Befehl MsiExec.exe /x{8DED36D9-54D6-4127-A112-5A1BA1CDD66B} ohne die /qn Option mit Admin-Rechten ausgeführt, um eine Meldung zu erhalten. Diese Meldung wurde angezeigt:

grafik.

Auch nach dem Neustart war der Dienst noch vorhanden. Aber ich hatte ihn vorher den Starttpy auf deaktiviert gesetzt.

Guten Start in 2018


#6

Hallo Robert,

vermutlich ist bei Dir eine andere Version des Dienstes installiert, welche eine andere GUID hat oder nicht über ein MSI installiert wurde. Mit dem Befehl sc delete “Name des installierten Dienstes” sollte sich der Dienst nach dem deaktivieren aber in jedem Fall löschen lassen.

Beste Grüße

Robin