PDF Architect 4 Intallation problem


#1

Hi!
I have been using PDF Architec since version 3.
I was using ver 4 in a PC with Win 10 without problem.
I got a new PC with Win 10 installed but I could not install the Ver 4 in my new PC.
Every time I tried, this warning banner arise:
PDF Architect 4 View Module Setup
The cabinet file ´cab.1´required for the installation is corrupted and cannot be used. This could indicate a network error, an error reading from the CD-ROM. or a problem with this package.
I have already downloaded and installed the file “PDF_Architect_4_Installer.exe” three times with the same result.
What do you suggest doing to solve this problem?


#2

Hi,

not sure what could be causing this. but usually running the offline installer helps.
Are you using the free version or did you purchase some additional modules packages?
If you are using the free version, you could first try downloading and installing PDF Architect 5 directly, if you are using paid components please let us know and I will lookup the link to the v4 offline installer for you, as this isn’t publicly listed anymore.

Best regards,

Robin