PDF Architect 5 Pro is not creating or printing to PDF


#1

I have PDF Architect 5 Pro running on Windows 10. When I print to pdf, after selecting PDF Architect 5, no error message is displayed but the file is not created. When I try to create a pdf from the file I receive an error message that states “convert from [filename] has failed”. It is the same for any file type. I am forced to print to pdf using Microsoft and then open them in Architect 5. All other funtions seem to work normally.


#2

Update: It will create from a .jpg or .txt, but not from an Excel file or Word document. It does not print to .pdf using the print dialog with any file type I’ve tried.


#3

Hi,

thank you for the feedback and sorry for the trouble.
I was able to reproduce the issue here, but a reinstall fixed it. Please try uninstalling/reinstalling PDF Architect.
Creating PDFs from most image types and .txt files doesn’t use the virtual printer, so it seems this is the problematic component, we will look into the issue.

Best regards,

Robin


#4

The problem persists after a reinstall. I received an error message during the installation of the create module that the service could not be started. I recall the same thing happened on the initial install also.