PDF Architect Erreur plugin-edit.dll et module Editer


#1

Bonjour,
J’ai ce message au demarrage:
Impossible de charger le module plugin-edit.dll. La version ne correspond pas a la version de PDF Architect installée sur votre système.
OK
L’application démarre puis:
La version du module Editer ne correspond pas à la version de l’application principale. Voulez vous procéder à la mise à jour maintenant?
OUI, puis redémarre.
Module Editer est corrompu. veillez essayer de réinstaller l’application ou contacter le support clientèle pour résoudre le problème.
OK.
Je ne peut pas éditer, créer.
Merci
J’ai déjà essayer de réinstaller mais rien.


#2

Télécharger les module directement a cette adresse:
http://download.pdfforge.org/go/pdfarchitect5/business/pdfarchitect5-gpo.zip

Problème résolue.