PDF creator Beta always adds x to the file name when printing from Excel


#1

Hi Guys, I guess I explained my question in the title, it’s about the extra x added to the file name when printing from Excel.

Cheers,
Misho
Melbourne, Australia

#2

Hi,


where is it added, at the end?
Which excel version are you printing from?
I wasn’t able to reproduce this here with excel 2013.

best regards,

#3

Hi Robin, thanks for you reply, I’m running Excel 2010 x32 in 64bit windows 7 pro.
Cheers


#4

thank you, is the x added at the end? (e.g example.xls turns into example.xlsx or into examplex.xls)


#5

it’s added at the end as in example.pdfx.


#6

This is due to the title replacements. They were in thw wrong order. The document title comes as “My Document.xlsx”. PDFCreator looks for .xls and .xlsx and removes them if found. But they were in the wrong order, so in “.xlsx” if found “.xls” and removed it, leaving the x at the end.

This is fixed in PDFCreator 1.9.4 when initializing the settings. But as you have it installed already, the settings will remain. You can start PDFCreator, go to the application settings and reorder the title replacement entries to make .xlsx go above .xls and to make it work.