PDF creator öffnet nicht nach dem Speichern


#1

Habe gerade auf den gebührenpflichtigen PDF-Creator plus umgestellt.
Nach dem Druckbefehl (drucken mit pdf-creator) wird das Dokument nicht mehr geöffnet, wie im alten einfachen PDF-Creator.
Was kann ich tun?


#2

Hallo,


wird das Dokument erzeugt, oder liegt dort schon der Fehler?
In den Profileinstellungen unter Speichern muss der Haken zum Öffnen gesetzt sein.

Mit freundlichen Grüßen,

#3

Häkchen ist gesetzt, das Dokument wird erzeugt und im Zielordner gespeichert, aber nicht automati8sch geöffnet.


#4

Welche Anwendung ist bei Dir als Standard zum Öffnen von PDFs festgelegt?


#5

Moin, irgendwie kam vom letzten Post keine Antwort?
Nun ja ich habe das ähnliche Problem. Ich habe zum Öffnen von PDF’s den Pdf Viewer installiert, was auch prima klappt. Nur nach dem generieren im pdfcreator 3.1.2 unter Win10 will er immer den PDF Architekt installiert bekommen um damit zu öffnen. Den möchte ich aber nicht. Idee?


#6

Hallo,

das tut mir leid, muss irgendwie untergegangen sein; könntest Du den Post hier nochmal verlinken? Dann hole ich das gerne nach, falls noch relevant. Ist Deine bevorzugte Anwendung der Adobe Reader? Wenn ja, reicht es vermutlich, einmal aus den Einstellungen des Adobe Readers heraus diesen als Standardanwendung für PDF-Dateien setzen zu lassen; dies hat andere Auswirkungen als das Setzen der Standardanwendung aus der Systemsteuerung oder dem Windows-Explorer.

Beste Grüße

Robin


#7

Hallo. Tschuldige, ich meine diesen Post hier, nicht von mir. :wink:
Ich benutze den PDF-Xchange Viewer.
Gruß


#8

Hi,

gar kein Problem.
Hat der PDF-Xchange viewer evtl eine ähnliche Einstellung?
Ansonsten kann ich Dir eine kleine Anleitung schreiben, wie das Problem direkt in der Registry behebt.
Wenn man seine Standardanwendung über Windows-Bordmittel ändert, wird zumindest unter Windows 10 der Eintrag nicht verändert, welchen das vom PDFCreator verwendete .NET Framework zum Öffnen der Datei auswertet.

Beste Grüße

Robin


#9

Hallo Robin,
Ich glaube du musst mir doch mal schreiben, wie ich den PDF Architekt Popup weg bekomme. Ich hab es bis jetzt nicht hinbekommen. Immer wenn ich drucke popt der Architekt auf, so allmählich nervt mich das,
Danke und Gruß

Hatte gerade entdeckt das bei dem popup Fenster von Architekt steht: es ist keine Anwendung zum öffnen von pdf zugewiesen… ??
Das stimmt aber nicht, denn bei den Windows10 Einstellungen steht exakt Programm zum Öffnen von pdf: PDF-Xchange Viewer… Bei anderen Anwendungen klappt das ja… :slight_smile:


#10

Hallo,

Im PDFCreator 3.2.0 (für Donnerstag geplant) wird es möglich sein, den Pfad direkt anzugeben, was das Problem lösen sollte.
Ansonsten ist unter HKEY_CLASSES_ROOT\.pdf (Standard) angegeben, unter welchem Schlüssel die Shell Verben für den jeweiligen Dateityp zu finden sind, im Fall Adobe wäre das AcroExch.Document.DC
Unter HKEY_CLASSES_ROOT\AcroExch.Document.DC\shell\Open\command befindet sich dann der konkrete Befehl, mit welchem der Dateityp an einen ausgewählten Drucker gedruckt werden kann.
Das Problem entsteht, wenn unter HKEY_CLASSES_ROOT\.pdf (Standard) ein Wert x eingetragen ist zu dem es dann keine zugehörigen HKEY_CLASSES_ROOT\x\shell\open\command Eintrag gibt.

Beste Grüße

Robin