Possible Bug with bachtprint more as 255 files


#1

Tried to batch print mores as 255 files.
I have used the "jobID:0000" for the file name for automatic naming
After file 255 PDFcreator began again by 0000, overrides the files created bevor.


#2

Thanks for your feedback @Georg_Emrich!
Could you try to recreate the error with trace logging enabled and forward us the log?


#3

Hi,

please try using <counter:0000> instead.
The value for jobId is taken directly from the Windows printing system and will also get reset when your system reboots, so it is usually better to use <counter> instead of <jobId> unless you need the actual ID.

Best regards

Robin


#4

Ok, will try this tomorrow in my office.
I have used the Counter:0000 before i chaned to the "jobid:0000" solution.
Reason was - i found a way to reset the "jobid" to start counting by 0000 (in the registry). Goal was to control the counting!
Just now i found the registry key to reset the counter also. After searching a few hours in the web.
For all other users reading this, you can reset the counter here:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors\pdfcmon\Ports\pdfcmon]

And for improving PDF Creator, a reset bottom or more autosave control would be nice :slight_smile:

Georg


#5

Hi Florian,

so, i did some solution with the log.
As i have figured out. I did "jobID:0000" tried also to reset the counter in the registry to start with 0000 (did not work.
The result is that some files do get an index "_2"

i tried also to use just "jobID" - got the same inconsistent result some files with index "_2"

I tried also the suggested "Counter:0000" from Robin. This seams to work fine

How can i send you the log files, did not find a contact email address

Georg


#6

You can send us an email (with attachment) using the contact form in the knowledge base. :slight_smile: