Problem with forced line spacing


#1

Hi, I have texts to type in Khmer (Cambodian) script, in which words are not only made up of signs on the line, but main signs can also have diacritics above or below, kind of layered script. So the line spacing – even for single line spacing is quite wide. So what I do is use a forced line spacing to reduce itk, once I’ve typed my text on Word. So some underneath signs are no more visible. But once the text converted into PDF, they used to reappear, which is no more the case. It’s been about two years, that once my text is converted into PDF, I don’t have the expected result. It’s discouraging. I don’t know if what I say is clear enough, but if someone has a solution, I’ll be thrilled.
All best


#2

Hi,

I am not sure what could have changed this, but most likely it was a change in the printing application (Word). Do you get the same results when you print to a different virtual or hardware printer?

Best regards

Robin


#3

Hi Robin,
Thanks for your reply. I also had a try with Bullzip PDF Printer, Microsoft Print to PDF, PDF Architect 3, PDF Architect 4, Solid PDF Creator, PDF 24. Same result. Idem when directly printing from Word to my hardware printer. So actually could the problem come from Word 2016 as you suggest? I should try to contact Microsoft Word to find a solution then?
All best,
Michel


#4

Hi Michel,

yes I think this is potentially the best approach, there might be some option to change this in Word, or they might know more details on why this could be happening.

Best regards

Robin