When running the installer I immediately get a "Download Error"


This is in PDF Architect 4 right after choosing the language. I have allowed the installer in the firewall. I got the installer from the email with the license key. I also downloaded an installer fro the internet, but that one didn’t work either. Is there another installer that has all of the packages already in it so I don’t have to download anything else?



I just checked the online installer and it should work as long as nothing is blocking the connection on your end.
PDF Architect contacts the licensing server to make sure the license information is valid. It uses the Internet Explorers proxy settings, so please make sure that they are set up properly.

Please make sure that a request to http://activation.pdfarchitect.org is possible. The requests use the content-type text/xml, in some cases, this might be required to be enabled separately.

I am afraid offline installation packages are currently only available for PDF Architect 6.

Best regards



Which IE settings should I be looking for? I tried setting the security level all the way down and added the link you specified to the trusted sites list. I also turned off antivirus, made a group policy for the installer and anything from pdfforge.org and pdfarchitect.org to be allowed. I tried both domain and local administrator accounts. I still get the error when I try to install.



sorry for the trouble, here is a link to a guide which describes how to enter/change proxy settings for IE:

Best regards



We don’t use proxy settings. There is no problem connecting to http://activation.pdfarchitect.org/ or anything else. I can even go on your website and download an installer, but the installer can’t communicate with your server.


I’ve tried the offline installers for 4 and 5 and those will not activate. I had to buy a license for Nitro for the last user. Now I have another one that wants a PDF program, but none of my keys will work. I need someone to help me get this thing done. It’s been over two months and I haven’t been able to use the product I paid for.



sorry for the trouble,
but everything still indicates a connection issue on your end, my guess is a firewall setting is blocking PDF Architect from accessing the internet (rather than something actively blocking our domain). This would also explain why the activation didn't work, but you were still able to visit our site (unfortunately the offline installers don't automatically provide a method to activate offline).
The installer and the server can communicate fine, I just installed PDF Architect 4 on a client and all modules loaded fine, even though I am located in a different network and country as the server hosting the modules.

Best regards



Hi Robin. I work with Wood-E.

We have tried installation/activation on 3 different computers in 3 different cities behind 3 different firewalls. Sometimes installation fails. Sometimes activation fails. Always one or the other.

Something has changed in the past 3 months causing these activations to fail. The delayed response from support is very frustrating. It has taken an average on one month to receive each reply. All the while we are unable to use the software and are being forced to turn to competitors. We have tried several different email addresses and this forum. We have tried different versions of the software (4 & 5) and different keys.

We need a little more help than "your network must be blocking activation". We have tried 3 different networks. There are no rules blocking outbound traffic. Software firewalls have been disabled.

What is the IP of your activation servers? Do they respond to pings - can we run a traceroute? What ports are you using for activation. ISP's commonly block SMTP ports - could this be the issue? What DNS records are required for activation?



sorry for not being able to provide better advice; I am located with the PDFCreator developers and only have limited insight on PDF Architect related issues, so I was only able to test if it is working without issues here and unfortunately can't currently answer the questions about the network details.
The dedicated support for PDF Architect can be contacted here:
If you already created a ticket there, I will directly pass along your questions to the PDF Architect team and update this thread as soon as I receive a response.
If you have an offline installer for PDF Architect 5 but the activation fails, you can use the offline activation tool located at http://go.pdfforge.org/Architect_5_Offline_Activation_5.0.10.34216.exe

Best regards



Well, of course the offline activator doesn't work either. When I try to send the file directly from the program with an email it throws an error. When I save the activation request file and try to email it to activation@pdfarchitect.org it gets stuck in the spam filter because it shows up as a virus. When I try to release it I get this email which references a completely different email address which I didn’t send anything to:

Your message to info@sodapdf.com couldn't be delivered.

info wasn't found at sodapdf.com
twood Office 365 info
Action Required Recipient

Unknown To address

How to Fix It
The address may be misspelled or may not exist. Try one or more of the following:
• Send the message again following these steps: In Outlook, open this non-delivery report (NDR) and choose Send Again from the Report ribbon. In Outlook on the web, select this NDR, then select the link "To send this message again, click here." Then delete and retype the entire recipient address. If prompted with an Auto-Complete List suggestion don't select it. After typing the complete address, click Send.
• Contact the recipient (by phone, for example) to check that the address exists and is correct.
• The recipient may have set up email forwarding to an incorrect address. Ask them to check that any forwarding they've set up is working correctly.
• Clear the recipient Auto-Complete List in Outlook or Outlook on the web by following the steps in this article: Fix email delivery issues for error code 5.1.1 in Office 365, and then send the message again. Retype the entire recipient address before selecting Send.
If the problem continues, forward this message to your email admin. If you're an email admin, refer to the More Info for Email Admins section below.

If that wasn't bad enough, this website was down when I first came here to update this post.


I do have the same issue but on a Chrome. Does the PDFarchitect go through HTTP/HTTPS? Shouldn't it only interact with the proxy if it is going though Socks5? Need to get the residential addresses going and have an option to use the service if possible.
Also, what ports are the Architect using?


My problem ended up being that out antivirus was blocking PDF Architect. This is from another forum post:


we are trying to resolve this with ESET, our software and websites are totally safe.
Unfortunately, PUA is completely undefined and even displaying a single offer screen during the setup can trigger a PUA detection. While there aren't any offer screens during the PDF Architect setup, it is located on the same download server as the PDFCreator freeware, which does contain an offer screen with a 100% optional offer during the setup.

Best regards


PDF Architect is registered several places as a virus. It might as well be for as problems I've had with it. Our antivirus blocks the download and even deletes the installers before we can run them. I can disable antivirus for as long as it takes to install, but after installation some random files that PDFA needs to run will get deleted and we have to TRY to reinstall. If we didn't have so many licenses we would use something else, but they won't let me buy anything else for now. If that wasn't bad enough if you make it your default PDF program it will crash Outlook, your browser, anything else that comes into contact with a PDF. Outlook eventually got tired of not being able to even start up so it disabled PDFA just so it could load email. What a disaster. I stopped using it completely, but my users are stuck with it for now. Good luck.


There were issues with PDF Architect until PDFCreator 3.3.0.
All these issues* were solved as you can see here for example: https://www.virustotal.com/de/file/3e9de230ffb9038bdb477b3b27e34b35bf61eace1062f41169eed2fb8f9ce389/analysis/1541768594/

The newest PDF Architect version is running just fine.

(* Don't ask me what Bkav is doing..)