Windows 10 PDF Creation 3.1.2 Installed - nothing happens


#1

Hi - don’t see any recent posts re Windows 10 - had a recent version and then tonight installed 3.1.2 of PDF Creator but same symptoms - no error message on install, no error message printing to ‘PDF Creator’, but…no PDF. In C:\Users\first\AppData\Local\PDFCreator there is only a PDFCreatorHistory.json file - but appears to be empty. Too bad… DT


#2

Hi,

sorry for the trouble. While there is no general compatibility issue between PDFCreator 3.1.2 and Windows 10, at least one other user has reported this specific issue. Have you already tried reinstalling PDFCreator?

Best regards

Robin


#3

Yeah - I had 3.0.2, I think, and that wasn’t working either. 3.1.2 installed fine. Fortunately, the Win 10 built in “Print to PDF” printer works fine…but I like PDF Creator re emailing etc. DT


#4

Hi,

if you installed as direct update over 3.0.2, it might help to uninstall, reboot and reinstall 3.1.2 in case something unexpected went wrong during the update. If it still doesn’t start afterwards, please send the setuplog.txt to support(at)pdfforge.org and we will check if it contains any clues.

Best regards,

Robin