Autosave w/ security not working (network installation)

I've installed PDFCreator on a server, configured autosave options, set it up to run as a service and installed the shared printer on a client PC.  Everything works as it should and saves the PDF to the specified location- until I enable very high security (low or high work fine).  I've added passwords in the registry, but still no luck.  The file will not save at that security level.  I've enabled logging, but no message other than the following is logged.

1/13/2011 11:10:54 AM: Autosavemodus: 1files
1/13/2011 11:10:54 AM: Autosavemodus: Create File '\\\\server\\folder\\20110113111054.pdf'
1/13/2011 11:10:54 AM: Autosavemodus: Create File '\\\\server\\folder\\\\20110113111054.pdf' failed


Am I missing something?

Hi Krystle, I have a question for you how did you setup PDFcreator to run as a service on the server. I’m having an issue as well and I think it is because PDFc is not running as a service. Can you help me with this. I’m sorry I don’t know enough to offer any suggestions to your problem but If I run into anything that I think might help I will certanly pass it on to you.