Different Spool Directories, one of them don't run prints

Dear all,

I’m facing an issue when I try to launch a print from a Scheduled task.

I have a 3rd party program which generate text files in a specified folder. This specified folder is saved in my PDFCreator profile, when a file is copied on this folder, PDFCreator generates a pDF in a another folder.

When I run my 3rd party application manually, it works perfectly, the spool files are created in C:\Users\USERNAME\AppData\Local\Temp\3\PDFCreator\Spool folder, printed and deleted.

When I run my 3rd party application from a Sceduled task, it doesn’t work. The spool files are created in C:\Users\USERNAME\AppData\Local\Temp\PDFCreator\Spool not printed and not deleted.

Is there a way to solve that ?

The problem looks similar than this : http://pdfforge3.rssing.com/browser.php?indx=25973771&item=4615

Thanks in advance



another user seems to have found a work around for a similar issue: http://forums.pdfforge.org/discussion/33574/printing-from-a-service#Item_3

we will also have a look at this and see if there is something we can improve.

best regards,