Doesnt work anymore

 I had the old version, worked just fine. The new version came out, i updated it and now it doesnt work anymore. The app opens and closes immediatly without the option of saving the file.



it looks like it is the problem we have described here:

We have not found a solution to that yet, but are looking for someone who can create a snapshot of a machine with this problem.

kind regards,

Same here (Win7x64 and PDFCreator v1.3.2). 

Installed as SERVER (v1.3.2), but the actual printer DOES NOT PRINT.
Installed back the v1.2.3 - ALL OK.
Second time I tried installing 1.32 the server option appeared only after using /Expert switch.

  • Windows print-test goes nowhere (not even in the log), apps spool but somehow no data reaches the PDFCreator. 
  • PDFCreator print test prints a PDF correctly (log says ok)
  • Everything "appears" normal (printing from network also) windows show the prin job spooling, finishes and NOTHING.

Normally after the app finishes the PDFCreator monitor starts and actually makes a PDF.
It seems that it's not just me.