EUR-Zeichen €

Ich verwende MC office 2003.

Beim Convertieren in eine pdf-Datei werden in Word und Excel die  EUR-Zeichen  €  nicht übernommen.
Dargestellt wird stattdessen ein "Rechteck".

Gibt es hierzu eine Abhilfe ?

Danke und schönen Gruß
ibphans

Also ich habe das gerade hier mit Excel 2003 und der Schriftart Arial getestet und keine Probleme gehabt. Welche Schriftart verwendest Du? In den Einstellungen des PDFCreator-Druckers findest Du noch eine Möglichkeit zum Euro-Symbol.

Danke Frank für die schnelle Antwort.

Ich verwende in Word und Excel  Arial.
zu Deiner Anmerkung "Einstellungen zum Euro-Symbol".
Ich werde diese suchen - ev. ein Tipp von Dir, wo das steht ?
Außerdem: Hast Du bei Deinem Versuch diese Einstellung verwendet  und  was passiert, wenn Du sie nicht verwendest ?

Danke, ibphans

 

Ob mit oder ohne diese Einstellung. Ich erhalte immer ein € Symbol (Word2003 Arial). Kannst Du ein Beispiel Word-Dokument an support@pdfforge.org schicken? Speichere Deine Einstellungen bitte auch ab und schicke sie mit.

(follow up on: http://www.pdfforge.org/forum/help/4775-converting-txt-pdf)

i posted a EURO.doc and a EURO.pdf too..

(they are on: http://bow.podzone.org/pdf )

 

 

 

I opened the EURO.pdf and saw only squares. After this I converted the EURO.doc to EURO.pdf without any problems. Can you reset the settings and try it again? Which pdf-reader use you? Which version?

Did you even 'consider' to look at the link to the other forum post?

In that post i reaplied to your request, stating that i REINSTALLED version 0.9.9. (after download from this site)

BTW:

* Do you have the "Lucida Console" font installed on your computer, or is pdfcreator usgin an alternative font for you

* When looking at tha file properties of the pdf, i see the font-name changed from "Lucida Console" to "LucidaConsole"

* When changing font to "Bitstream Vera Sans Mono" same problem appears

maybe it has something to do with the " " (space) in the font-name ?

Please report a BUG, i'm tired of reinstalling/resetting settings... ;-)

und ich entschuldige mich für die Englishe post here

 warum leitet eine copy/paste here zu diesem grossen buchstaben?

Endlich konnte ich das Problem nachvollziehen. Wie es aussieht ist das ein Ghostscript-Bug und tritt dann auf wenn in den PDF-Einstellungen\\Schriftarten "Teilschriften einbetten" deaktiviert ist. Diese Option bitte aktivieren und noch einmal testen.

mit dieser einstellung activiert functioniert es!

Danke für die Rückmeldung.

Hallo!

Ich habe das gleiche Problem!

Ich benutze Office 2003, auch Office 2000, auch Office 2007.

PDF Creator ist die neueste Version: 1.1.0

Unter Einstellungen-Formate-PDF  // Schriftarten ist "alle Schriftarten einbetten" und

"Teilschriften einbetten, wenn Zahl der benutzten Zeichen geringer ist als"  100%

eingeschaltet.

Die Euro-Zeichen in den pdf Dateien sind Rechtecke.

Was mache ich falsch? Gibt es neue Erkenntnisse?

Viele Grüße, SteffenJ

Jetzt habe ich weiter rumgespielt, erfolgreich!  (Windows XP, alles aktualisiert)

Unter Datei-Drucken- (Drucker=pdf creator) -  (Drucker-)Eigenschaften - Erweitert - Grafik - True-Type-Schriftart

habe ich  "als Softfont in den Drucker laden" aktiviert  - Bingo!

Vielen Dank für dieses tolle Werkzeug, auch wenn ich bis heute dieses kleine Problem hatte

SteffenJ