Failure to reinstall - Please restart your system first

Hello guys,

I need you. I am a fan of PDFcreator and currently I am forced to use doPDF, as I cannot install the latest version.

Everything went fine with version .01 but before installing the version 0.02 I deinstall the version 01. And now I could not install any version of PDFcreator!

When double-click on the EXE, I’ve got the language setup (that’s fine) and soon after I have got the following message “Please restart your system first to continue the setup”. I’ve restarted my PC, no effect.

I’ve Vista 64.

Thanks in advance guys for your help.


I am also on Vista and trying to upgrade to latest PDF 1.0.2 and I am getting the same message as described “Please restart your system first to continue the setup”

I did noticed that something is wired with registry since PDFForge.DLL is no longer available.

I am wondering if we developers has a suggestion, because I cannot install an older or newer version of it.

Thank you for your attention!

Just solved the problem you faced.

I tried to reinstall the program with /forceinstall switch with instalation.

(Just create shortcut and make sure it has this in it: PDFCreator-1_0_2_setup.exe /ForceInstall

Hovever, I've seen why the setup did not gone as planned. My AV program NOD32 blocked the following:

2.10.2010 23:38:59    HTTP filter    file    Win32/Adware.Toolbar.Dealio application    connection terminated - quarantined    uporabnik-PC\\Admin    Threat was detected upon access to web by the application: C:\\Users\\Admin\\AppData\\Local\\Temp\\is-HDM68.tmp\\pdfforgeToolbar-stub-1.exe.

This is why setup stopped at the end.  Not sure if it is fake or what?

Hope you fix something up.

Old thread I know, but this is the only related result when searching so hopefully this will help people in the future. I had this same issue on a Win7 Ultimate 64-bit PC and it gave the reboot message every time you tried to install PdfCreator. What ended up fixing it was going into the Startup and removing the entry name “PdfCreator Reboot” or something named similar. That was an instant fix.