Google Chrome browser and Pdfcreator

 Pdfcreator doesn't work when printing pages in Google Chrome.  It works with Firefox.  I tried uninstalling pdfcreator, rebooting, and reinstalling multiple times because I initially thought the problem was with Windows 7.  

Reinstalling pdfcreator will get printing to work one time only with Chrome.

Is there another fix?

I don't know if version 0.9.9 fixed this issue
but here is my experience with 0.9.8

 It seems that I found a solution (it worked for me...)

- Go to your printers (Start - Settings - Printers)
- Right-Click PDFCreator -> Properties -> Configure Port
- Check "Run as User" (it must be selected)
- OK
- Close

Try to print again and let me know ;)


Please test the new version 1.0. We have fixed some things.

 I tried the suggestion in the second post and it worked fine. I am using the latest version 1.0.2. Thanks for the help.

Just to say, I've been using Chrome for about 18 months now, and Pdfcreator, right back to version 0.8.something and had no problem at all printing from Chrome.

We can't upgrade to 1.0.2

We are unable to verify what else has been slipped into the software. As long as the authors are including the toolbar, there will be thousands who won't upgrade.

Thus your suggestion to upgrade can not help many users. It also splits the community, and makes it less able for people to help each other.

where can i download the latest release of pdf creator?

 i found out that it will print from chrome, but you have to have the PDF Creator open. It will not open on it's own unless you are logged in as administrator or a user with admin right.

even checking "run as user" from the port configuration doesnt work in this case.