Help with printing problem in PDF Creator

Hi all,

I have just installed PDF Creator 0.9.9.

But i cannot print any PDFs

I allways get the following error:

Error Nr: 75 (Path/File access error)

Modul: modPDF

Procedure: AppendPDFDocInfo

Line: 50100

 In addition to that i cannot delete any documents in Document queue

They allway reapear again. I already tried to un-install and install again, but the old print jobs, before new installation, allways reapear, do you know how can i delete the printer spooler?


Many Thanks




In first approach did you check rights access on the printer queue, directory where pdf file shoul be created, temp directory used by pdfcreator, something like that.

Hoping this will help.

Hello everyone,

MgVx thanks for your support i tried to run PDF Creator as administrator and everything is ok.

Therefore i need to know which folders must i have access rigths in order to use PDF creator as non-administrator user.

Many Thanks


on MS Vista mit pdfcreator 0.9.5 I was successful with granting all rights to all users in the installation directory of pdfcreator (c:\\program files\\pdfcreator)

I had a version of PDF creator that was working well until March 1.  On that date, I got the following error when creating a pdf from several items:

ERROR: undefined






I then downloaded the new version and I get the same error message when printing anything of any size over 5 pages.  What can I do to fix this problem?


I am getting the outout when i Create a file from PDFCreator in inverted format. The entire result is in reverse order and in inverted format.Can you help me with this issue