How can I stop PDF Architect opening every time I print a PDF file?

Hi Can anyone help? Is there an option to PREVENT PDF Architect opening up to view the file created when I print a file using PDF creator?

Thanks for any help given.

Hi,

on the save dialog there are 2 checkboxes, one for opening the created pdf in its default application and another one to open it in PDF Architect, uncheck one or both.

regards,

Robin

Hi Robin,


I am having the same issue, but I am printing to pdf from a webpage and I don’t have the check boxes appear on the save dialog. Is there another way to prevent program opening when printing something to pdf?

Thanks


Hi,


yes you can set it in your registry under

HKEY_LOCAL_MACHINE\SOFTWARE\PDFCreator\Program

name : EditWithPDFArchitect 

set value to 0 (instead of 1)

regards,

Robin

this checkbox not available at latest version.
Also Registry editor, I'm and just newbie on this. So not works for me

Hi, the option is still there, you will find it by clicking onto the icon next to "destination folder":


Best regards

Robin