How to disable newly PDF document from opening

Windows 7

PDFCreator 1.7.2

I have looked everywhere, but couldn’t find anything on disabling the opening of the new PDF document.

This was my previous setting - newly created/generated PDF documents would be created silently.

Help appreciated.


if you have auto save enabled, you can disable this in the auto save section of the options, if not you can disable it in the “Print View” during any print job. In both cases it is a checkbox located towards the bottom of the window.