How to Switch off Auto Save

I have successful switch on Autosave.  Now when I print to PDFCreator a pdf file is created in the autosave directory without the options dialog window appearing.  How do I turn Autosave off?  There is no options dialog window in which to untick the checkbox.

Answering my own question: Start the pdfCreator Print Monitor and from the Printer menu select Options.  :slight_smile: