Install error for Version 1-5-0

I have just tried three times to install the new version, after getting a message that there was an update. The following message occurs:

 

An error occurred when trying to replace the existing file. DeleteFile failed; code 5. Access is denied.

 

The new version uninstalled the older version, which I had just gotten a week or so ago. Now I do not have anything!! Help! I run Windows 7 Premium (64 bit) in case that helps.

I have the same problem!

I runWXP SP3.

Extract of SetupLog.txt:

Printerdriver-Directory (Environment: Windows 4.0):
 Result: Success = C:\\WINDOWS\\System32\\spool\\DRIVERS\\WIN40

Printerdriver-Directory (Environment: Windows NT x86):
 Result: Success = C:\\WINDOWS\\System32\\spool\\DRIVERS\\W32X86

Install printerport:
 Portname : pdfcmon
 Result: Success

InstallMonitor:
 Monitorname : pdfcmon
 Environment : Windows NT x86
 Result: Success

Install printerdriver for Win2kXP2k3 (32bit):
 Drivername : PDFCreator
 Environment : Windows NT x86
 Result: Error 5 = Acceso denegado

InstallPrinter:
 Printername: PDFCreator
 Drivername : PDFCreator
 Portname   : pdfcmon
 Result: Error 1797 = No se conoce el controlador de impresora

No printer has been installed!

Printerstatus after installing:
Spooler service: is running
Printermonitors [4]:
 pdfcmon
 Standard TCP/IP Port
 Local Port
 Adobe PDF Port

Printerports [43]:
 pdfcmon
 USB001
 192..168.0.1
 IP_192.168.0.100
 IP_192.168.0.101 HP
 IP_192.168.0.102
 IP_192.168.0.30
 IP_192.168.0.31
 COM1:
 COM2:
 COM3:
 COM4:
 FILE:
 LPT1:
 LPT2:
 LPT3:
 \\\\PC6\\EpsonEPL
 \\\\PC6\\Canon
 \\\\PC6\\CanonBub
 \\\\MACCESC\\Impressora
 \\\\MACCESC\\Impressora3
 \\\\PC11\\Impressora7
 \\\\PC11\\Impressora8
 \\\\PC11\\Impressora5
 \\\\PC9\\Impressora2
 \\\\PC9\\Impressora3
 \\\\PC9\\Impressora7
 \\\\PC9\\Impressora8
 \\\\PC9\\Impressora5
 \\\\PCADM-22\\Epson
 XPSPort:
 \\\\DELACON\\Impresora5
 FOXIT_PDF
 COM7:
 COM9:
 COM11:
 PDFCreator CESC
 PDFCR CESC
 IR
 Escritorio\\*.pdf
 Mis documentos\\*.pdf
 \\\\Rnp14f5ac\\MPC2050
 \\\\RNP297C9E\\MPC2050

 

Hi,

 

it looks like the old printer driver was not successfully removed while uninstalling, please try rebooting your PC after uninstalling and run the setup afterwards, if you still get the same error you might have to type "net stop spooler" into the windows cmd before setup additionally.

 

regards,

 

Robin

Hi,

 

the Windows CMD is a command prompt,

you can access it by simply typing cmd into the Windows search field.

It will find a program called cmd.exe, right click on it and run it as admin, then enter the commands mentioned above.

 

regards,

 

Robin

 

Robin, what is the windows cmd? Please help. I really need pdfcreator and now I can't install it. I also have windows7 x64. Thanks!

Fred225, were you able finally install 1.5.0?