Install of 1_4_3 requires upgrade error

I am trying to install latest ver. 1_4_3 on a windows 2000 server and getting a NT version 5.1 2600 Service Pack 2 required error. I do not want to start updating server with patches. Any other version of PDFCreator work ?

 

Hi,

 

for Win2k recommended version is 1.2.3, you can download it here:

http://download.pdfforge.org/download/pdfcreator/1.2.3/PDFCreator-1_2_3_setup.exe?file=AMIfv96O-mHKKtnJZSexoWyNDiKwa9amH3PVM_WA9DYqtWqX6M_EI2hQwE3dexmJDqXoLE66jwsbTQ6cKcXHlGfdOt5-K5fGCF6TlrV5Uyn8lw9rbjIeqy7MOF-cH2A0zgAyae1K6CmjklnIUZdqJqfiT5RcNDBPHG5PegiimcfIaG0EFdSNEn4

 

regards,

 

Robin