Installation not running on vista home basic 32 bit

I’m trying to install PDFCreator Plus on Windows Vista Home Basic 32 bit. I paid for a license for it for a year. When I click the file PDFCreator_Plus-PDF_Architect-2_1_2-setup.exe, nothing happens. I’ve tried running it as administrator, but still nothing happens. I also downloaded PDFCreator-2_1_2-setup.exe and tried to run it, but the same thing happens. Your site says that the software supports Vista, so what could be happening? I read another question where the customer ran the setup on a command line with /forceinstall as a parameter, but I’m not sure how to do that. Can you help? Thank you.


sorry about this, there seems to be a problem with the Vista and the latest PDFCreator versions.
I am not sure if using the parameter /forceinstall will solve the problem, but here is how to do it so you can give it a try: run cmd.exe and navigate to the folder where the PDFCreator setup is located (this can be done by typing cd “path to the folder”). Then type PDFCreator-2_1_2-setup.exe /forceinstall
If this doesn’t help, please use
for the moment, while we investigate the Vista issue.

best regards,