Internal Ghostscript Error on 5.1.0

I downloaded the new verson, 5.1.0. When I tried to print to PDF Creator, I got an error message saying "Error: Internal Ghostscript Error." I re-installed 5.1.0, same error. I restarted my computer, still getting the same error. I cannot print to PDF Creator.

I did not have this problem with previous versions. I am running Windows 10. How can this be fixed?

I found a workaround by uninstalling 5.1.0 and reinstalling 5.0.3, that works fine.

But I would like to know, as I mentioned above, how to fix the error in 5.1.0.


The main reasons are for such errors are:

  • Encrypted data or documents with some kind of (password) protection.
  • Fonts that have restrictions on them and can't be used by GhostScript because of it
  • PostScript file is different and can't be processed


  • Does this happen with all documents or just particular ones?
  • Is the Windows Testpage converted without any issues?
  • Could you let us know the Windows build / version? When was it updated last?