Internet connection needed

I have this issue where I am unable to connect to the internet when i want to activate the pdf architect. Please help. How do i solve this


Is your PC behind a firewall / proxy server and cannot communicate outwards?


Hello, I've got the same problem since new year. My internet connection is working (otherwise I couldn't write this). I also tried to deactivate my KASPERSKY, didn't help either.
Has to be a problem of your software - so I pay for a service, which I can't use :frowning:

I've got the same problem.
Pdf architect doesn't see my internet connection. I've disabled every firewall and it desn't work.

Same problem for me just started in the new year, I have tried running repair, uninstalling and reinstalling but no joy, internet connection is fine programme even has internet connection as I have sent a bug report from within the programme. Checked the firewall and all is good running version 64-bit

Idem ici, je ne peux plus me connecter à mon compte, Pdf ne détecte plus ma connexion internet, et de fait je ne peux utiliser aucun de mes services payants.

Customer support replied to me with the info below which I have tried but the link they have supplied is for an older version of Kaspersky so isn't relevant plus PDF Architect is already whitelisted in Kaspersky and PDF Architect has internet connection as it is allowing me to send report tickets form within the programme and they are still using the advertising banner at the bottom of the programme so I don't really think it is a Kaspersky issue. Hope the info below is of use to anyone if so please cna you post any success you may have

Thank you for contacting PDF Architect. I am happy to help you with this activation problem.

We have received several reports of a similar problem with PDF Architect.
The problem came from a conflict with Kaspersky antivirus software. Our technical team is currently doing everything possible to correct this issue and it should be fixed soon. Please try to log into your account or activate your license key a little later. Alternatively, you can temporarily disable your antivirus or add PDF Architect to its exceptions.

In the meantime, I would be very grateful if you could send me Kaspersky's logs:
This will help our developers solve this issue more quickly and efficiently.
Please don't hesitate to contact us if you have any further questions or concerns.

How to contact PDF Architect Support team:


i have the same problem. I need help.

Hi @Wagner2,

Did you contact my colleagues from PDF Architect Support?

Kind regards


Hi Guys,

This is solved now. The issue was the antivirus. The support team person had asked which antivirus I was using and i replied Kaspersky. And then I thought let me disable the antivirus and try. It worked. I could activated it. And then after that i enabled the antivirus and now its fine :slight_smile: