It seems doesn't run! How to use it?

Hi all.

I just installed PDF Creator.
I opened the Printer window -> PDFCreator -> Print properties -> Print try copy (I don't know the text in english, sorry).
The PDF Creator window not appairs. I tried to open PDFCreator -> Profile -> Save -> Save folder -> C:\\Users\\MyUserName\\Documents\\PDF (just created).
Print Try Copy -> That folder is still empty
Opened Excel -> Opened a .xls file -> Print -> PDFCreator -> Print and the PDFCreator Window not apparis and the folder is still empty.

I restarted my PC. I tried to create a new PDF, but the situation still the same.

I tried also to disable spooler (to see if there is some differences)

I saw also this: Into Printer folder -> PDFCreator (where you can see all requests)
During the printing I can see that a document appair, I can see the printing file that is incrementing pages and size, but into the setted folder still remains empty

Hallo Lucio!

I have exactly the same issue. I have been using PDF Creator for some years now and when I came to start it recently I was informed, that there was an Update. I Downloaded it and Installed, but have since, despite filling in all the fields I can possibly fill in under Application and Profile, PDF Creator just does not launch. I have tried Uninstalling and Re-installing but get the same problem each time.
HOWEVER,I note that on each Download I am warned by my Antivirus Software, AVG, that one of the files is blocked, as it bears a Trojan Horse.

I hope Robin has a suggestion!



Hallo Chris!

I have Avast antivirus. I didn’t noted any file blocked into the last two weeks, no virus or malware found last two weeks. I tried also to disable Avast and print something, but PDF cannot run…

I used PDF Creator a lot of time ago, but dismissed it. I saw a lot of months ago that in my PC, all PDF printers creates empty pages. I noted a new version of PDF creator, tried to see if there is the ability to create PDFs from now. But, if in past it creates files, but empty, now it doesn’t create anityng.

Unfortunately pdf creator in new version doesn’t work. I set everything like in instructions and nothing, even creator window doesn’t want apear. I shoul stay wih old version it was 1.7… I think. 

I hope someone will help all of us beacuse not only one case.

Hi all,

I just disinstalled the 2.0.1 and reinstalled the 1.7.3. The situation is still the same…


I opened the PDFCreator 1.7.3 Printer Monitor, and I saw that there is a log activation option. I enabled it and, if I try to print someting (even if I try to print the test page from the MS printer properties), I can see the follow messages:

Modul: modPDFCreator
Procedure: IfLoggingWriteLogFile
Line: 50250
Error: 75 (Folder/File Access Error)

Modul: modPDFCreator
Procedure: IfLoggingWriteLogFile
Line: 50420
Error: 52 (Invalid File Name or Number)

both repeated 5 times.

But if I open the PDFCreator Printer Options and click on Print Test Page I have the following messages:

Modul: modGeneral2
Procedure: PrintTestpage
Line: 50480
ErrorNr: 75 (folder/file access error)

Modul: modGeneral2
Procedure: PrintTestpage
Line: 50490
ErrorNr: 52 (Invalid File Name or Number)

Modul: modGeneral2
Procedure: PrintTestpage
Line: 50530
ErrorNr: 53 (File not found)

Can them be usefull?

Thank you
FFFFFF   OOOO   U    U  N    N  DDDD      !!
F       O    O  U    U  NN   N  D   D     !!
F       O    O  U    U  N N  N  D    D    !!
FFFF    O    O  U    U  N  N N  D    D    !!
F       O    O  U    U  N   NN  D    D    !!
F       O    O  U    U  N    N  D   D
F        OOOO    UUUU   N    N  DDDD      !!

I had the follow directory created bad:

It was without owner, and only the spooler and the system could have access rights. The printer created the .ps into this folder, but the PDFCreator couldn't be able to open them to create the .pdf.

I said to it, all folders and all files inside it that I'm the owner, and to inherith security access from the parent (without remove the access rights to the spooler and the system)

Now it work well!!!!

May be it was for previous installation (I tried to uninstall, delete the folder and reinstall, now all works right)

Thank you very much!!!!


sorry for the late response, just wanted to add you might need to check the permissions for the %Temp% folder itself, in most cases so far it also had no owner/permissions and passed this to every folder created below it, so you might face the problem again if the %Temp%\Pdfcreator folder is deleted for any reason if you don’t fix the permissions for the %Temp% folder itself. Might also create problems for other applications. If you have any idea what could have caused the %Temp% folder to be without owner/permissions please let us know as this is causing a lot of trouble. PDFCreator itself doesn’t modify these permissions, it only inherits from the parent folder.

best regards,


Coul you please explain it step by step? Maybe print screens for dummies just like me? :slight_smile:


Could you please explain it step by step? Maybe print screens for dummies just like me? :slight_smile:


here is a nice describtion of how it is done:

steps 2 to 10 are the ones you need. the directories you need to add SYSTEM und your User to the list (Step7) are:

On step 8 just give them Full Control.

You might need to take the ownership for the folders first (security->advanced->owner) in the properties of the folder.

best regards,

ps: please don’t be offended by the URL-name, it’s just the site with the best describtion we found.


I’ve had a problem with permissions on the %Temp%Pdfcreator folder since installing a Brother printer (DCP-J4110DW) over a year ago (Win 7). I’ve had to reset permissions on it frequently. I’ve just looked at the %Temp% folder, and it has no permissions, as you say. I’ve reset them now, and PDFCreator is working, but I don’t know for how long!



most likely it will keep working, once the permissions for the %TEMP% folder have been restored, it will stop passing the broken permissions on to the folders below it. Also, the PDFCreator\spool folder doesn’t get recreated on every update anymore, so even if the %TEMP% folder uses permissions for any reason again, the PDFCreator should continue to work (the permissions get inherited upon the creation of the folder).

best regards,