No output when converting ps to pdf

Hi there,

from time to time I use PDFcreator together with Word and PDF-T-Maker to convert file with hyperlinks.

Recently I found out that I don’t get any PDF at all when I convert the .ps file to .pdf using the following command line (that always worked before):

c:\Program Files (x86)\PDFCreator>PDFCreator.exe /IF".ps" /OF"
.pdf" /NoPSCheck /NoStart

In the PDFcreator logfile I can see:

23/02/14 15:50:17: PDFCreator Program End
23/02/14 15:50:22: PDFCreator Program Start
23/02/14 15:50:22: Windowsversion: Windows 7 [6.1 Build 7601 (Service Pack 1)]
23/02/14 15:50:22: InstalledAsServer: False
23/02/14 15:50:22: MyAppData: C:\Users\ghirone\AppData\Roaming
23/02/14 15:50:22: PDFCreator spool directory (Write access: true): C:\Users\user\AppData\Local\Temp\PDFCreator\Spool\
23/02/14 15:50:22: Ghostscriptparameter:
-IC:\Program Files (x86)\PDFCreator\GS9.10\gs9.10\Lib\
23/02/14 15:50:22: Error: GPL Ghostscript 9.10: ColorConversionStrategy is incompatible to ProcessColorModel.; Error: /stackunderflow in --.setdistillerparams–; Operand stack:; ; Execution stack:;    %interp_exit   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--   --nostringval--   --nostringval--   false   1   %stopped_push   1932   1   3   %oparray_pop   1931   1   3   %oparray_pop   1915   1   3   %oparray_pop   1803   1   3   %oparray_pop   --nostringval--   %errorexec_pop   .runexec2   --nostringval--   --nostringval--   --nostringval--   2   %stopped_push   --nostringval--   1936   1   3   %oparray_pop   1934   1   3   %oparray_pop   --nostringval–; Dictionary stack:;    --dict:1216/1684(ro)(G)--   --dict:0/20(G)--   --dict:77/200(L)–; Current allocation mode is local; Current file position is 2417; GPL Ghostscript 9.10: Unrecoverable error, exit code 1;
23/02/14 15:50:22: Time for converting [PDF without encryption]: 00:00:00:077
23/02/14 15:50:30: PDFCreator Program End
23/02/14 15:51:22: PDFCreator Program Start
23/02/14 15:51:22: Windowsversion: Windows 7 [6.1 Build 7601 (Service Pack 1)]
23/02/14 15:51:22: InstalledAsServer: False
23/02/14 15:51:22: MyAppData: C:\Users\user\AppData\Roaming
23/02/14 15:51:22: PDFCreator spool directory (Write access: true): C:\Users\user\AppData\Local\Temp\PDFCreator\Spool\

Is it a known issue? or is there anything wrong in what I’m doing?




the “ColorConversionStrategy is incompatible to ProcessColorModel” error was noticed when the setting under options->formats->pdf->default settings is set to “screen”, “ebook” or “printer”. If you need these settings you might need to install an older ghostscript or even PDFCreator version.



Hi Robin,

thanks a lot for your answer! the issue is now solved!

The “default settings” you mention are on “default”. I changed the Compatibility option in the PDF-T-Maker “PDF Usage” from “screen” to “Prepress service” and everything went back to normal.

Thanks for the support!