Page size

Hi, there,

even after strolling thru the forum's articles, I'm unable to change the default paper size - no matter what I'm trying, it's still A4.


I'm using pdfcreator 1.2.3 on Windows 2003 Server installation

The pdfcreator related printer is shared via network.

Any ideas to come around this edge? Btw. I don't want to change it on the server, but on the client PC (so it's up to the user, which paper size is used).





PS: I'll post it in German, too, just to double the chances ;-)

Good news, I've discovered a solution, that works fine for me!

- Open PDFCreator

- Choose Printer => Settings => Document => Document properties 2

- deselect "use fixed paper size"

I've translated the German dialog texts, so don't worry if these are sligthly different from yours.


Have fun,


PS: A big "Thank you" to Philip for his very fast response