PDFCreator crashes on domain


#1

Hello everybody !
Have you ever experienced the Following issue:
PDFCreator works fine on workgroup (local user) but constantly crashes once logged with a domain user.
Even with an domain admin.
The eventvwr tells there is a 1000 ID error + 1026 .net Framework with kernellbase.dll
I tried to uninstall PDFCreator, uninstall .net and reinstall the whole package, clean the regedit, even with a new test admin user on the domain, the issue is still present.
The weird stuff is that I have 14 other machines working good on the network so I guess this is not a user right issue because every user has the same rights.
I have verified the c:\user\username\appdata\local\pdfcreator and it has the R/W access
I have tried to get out of the domain then rejoin it, still the same.

Have you got any ideas for me ?
thanks and have a great day !

Max


#2

Hi Max,

You have tried more things than any other person would think of (this includes myself). Is it PDFCreator Free, Plus or Business you have installed?

Kind regards
Sascha


#3

Are the other 14 (working) machines also in the domain? My colleague said, that the quickest way would be setting it up from scratch :slight_smile:

The error 1026 seems to point into the direction of .net framework. Found an interesting article, but it is in German :face_with_monocle: