PDFCreator save preferences but doesn't read them

Under Windows Server 2008 R2 (x64), PDFCreator installed in "Server Mode" when I launch it, it starts always with "blank" options.

If I customize preferences, I see that it writes in right place (Registry unged HKLM, in fact is intalled in server mode) but when I close an relaunch program all options are again "blank" (default).

If I modify setting again I see changes under registry (regedit) but at next start, again all "blank".

I see on docs that it writes in HKLM\\Software\\PDFCreator but under my deploy it writes under HKLM\\Software\\WOW6432Node\\PDFCreator.


i played around with the profiles. i created a new profile in pdfcreator and saved all the settings. When stopping and restarting pdfcreator the default profile is active. Opening the created profile is ending up with showing the default settings.

So it seems that under Win2008x64 nothing is saved at all.


Please help !!!!!

Same issue here, I've created a 'pdfcreator' service on W2K3 R2 and while the service runs keeps using default setting rather than profile setting for Autosave.

If I run the app the same thing happens looks like it is not referencing the registry entries created?



Same here with PDFCreator 1.2.0 installed in server mode in Windows XP with SP3.

For my purpose it is unusable in this way, I need it to save automatically without disturbing the user.

Hope for a fix some day...

Thanks a lot for your work guys!!!

Same issue here under Windows Server 2008 R2 (x64) installed in "Server Mode".  Everything works great and was very excited until I realized it wasn't saving my "Auto-Save" settings, in fact any settings at all, under separate profiles.  It always defaults back to original.  This is unusable without separate profiles.  Please fix :)

I have gone back to version 1.1 and that fixed my problem.  Thanks for posting that.

This is a problem with version 1.2, I reverted to version 1.1 and all is fine now i.e. registery entries being referenced for autosave and the PDFCreator print service now working great on a W2K3 R2 server

Please provide a fix to this, because the program is unusable in this way !


Are there major differences between 1.2 and 1.1 ?

If not, i will downgrade

Problem solved: http://de.pdfforge.org/forum/help/6798-not-saving-profile