Possible bug in PDFCreator-1_1_0_setup.exe

I can't find any other place to report a possible bug, so I'm reporting this here in case the developer monitors this forum:

I just tried updating to version 1.1.0 from 1.0.2 and encountered a problem. The installation returned the same error in two places -- something about being unable to connect to a server (sorry, but when I uninstalled, the log file got deleted as well, and I didn't make a separate note of the exact error) -- and the result was that not only was PDFCreator not installed, but all my other printers were uninstalled as well. I had to use System Restore to get my printers back. I then retried the installation with the same results, so I finally just uninstalled any remaining traces of version 1.1.0 and did a new installation of 1.0.2, which works fine.

I've been using PDFCreator for years and always try to keep it up to date. This is the first time I've had any kind of problem with it.

To help the developer troubleshoot this issue, here's some information about my machine:

  • OS: Windows Vista Home Premium, Service Pack 2, 32 bit
  • 2.3 GHz processor
  • 2 GB RAM

I hope this is helpful in case anyone else is encountering the same problem with this version.

Same thing happened to me. I've reverted to 1.0.2 until it gets fixed.