Printing PDF from Word document halts under normal user account with PDFCreator 1.3.2 (Windows 7 OS)

In our organization (Wageningen University) we deploy with success PDFCreator 1.2.0 silently with

a service account on Windows 7 machines. With a normal user account printing PDF from Word

documents works fine here.

However with the new version 1.3.2 printing halts and the characteristic printing screen does not

appear when converting to a PDF document under a normal user account. 

The local administrator account however works fine.

I have tried to loosen the security (Process Monitor) but that does not help.

Any suggestions how this can be solved ?


there is no fix or a workaround yet, as we still have problems tracking down the cause of this problem.

We are looking for someone who can provide us with a snapshot of a machine with this problem, so we can test and solve this here:

kind regards,



this is most likely caused by a bug, we are working on it.





THANX in advance for your effort !

I seem to be having a similar problem.

I was prompted to upgrade from PDFCreator-1_2_3 which was actually working just fine thank you, to PDFCreator-1_3_2,

and now NOTHING is created.

If I try the print to PDF creator nothing happens at all.

If I try the drag and drop option, the program actually closes, and nothing happens.

I tried uninstalling and reinstalling 1_3_2 but that did not fix it.

I tried uninstalling and reinstalling the 1_2_3 version , but now that does not work either.


very annoying.

in addition, apparently I was not paying attention when I clicked "NEXT" but a really useless program was added to my PC (FRAP something ....)

NO THANK  YOU>>>>>>>>>>>>>

It is truly amazing to assume anyone would want programs to be downloaded as the default.

make that a choice - to opt in - please -




please try this to fix your problem:





Hi, Robin.

Is there a workaround for this bug?  Except granting administrator permissions, of course.  :-)


Thanks in advance.