Printing web pages/Pdf Creator stopped working

 I'm having some problems getting PDF Creator to print web pages (specifically web pages where the page is predominantely images) - infact I'm now having problems getting it to print anything.

Earlier this evening I tried to print a web page that was predominantely images, and got an error message saying that something was missing from PdfCreator (unfortunately I can't remember exactly what it said except that it advised to seek help online), but since then I've been unable to print anything.

If I try to print a document or web page using PdfCreator, nothing happens after I press 'print' other than a very small 'Windows' window very briefly appears on-screen but disappears before I get chance to read what it says. Following that nothing happens at all. Windows says that I've no documents waiting to print, and it's as though the print request just totally disappears. Printing to a physical printer is fine, as is printing to OneNote and to PDF that's built into MS Word. 

I've been using PDFCreator for probably around 2 years now, back since version 0.8.something, and I've never had any problems at all with it - it's always worked flawlessly. I'm now using version 1.0.2.

Anyone any idea what might be wrong and how to fix it?

 I had a similar problem and found that pdfcreator didn't like printing to the desktop, but had no problem printing to a folder within MyDocuments. Maybe try this.