Problem with remote force install

I’m trying to do update on clients with version 1.7.1 and earlier using remote command

/ForceInstall /VERYSILENT /NOCANCEL /NORESTART /LANG=polish /NOICONS /COMPONENTS=program,ghostscript,image2pdf,languages\polish

if computer don’t have previous installation it working, but when i have its problem with reinstalling pdf
could u help me :slight_smile:


did you make sure the PDFCreator wasn’t running at the time of the update?
The /NORESTART could also be a problem because a restart can be needed for the update.



Thx for reply,
By last few days i was trying to move on with my little problem,
I check on windws XP/7 7x64 and now i stuck on something like that when I deploying PDFF the old version is unistalling by automatically and then deploying freeze… if i abort operation and redeploy once more it works(but then the old version of PDFF is unistalled)
i tried with various parameters and still the same
for deploying i’m using PDQ deploy
Thx for support