Server installation Autosave variables



I upgraded from version 1.2.3 to 1.3.2 and now I can't use anymore the REDMON variables. I would like to save the output to a folder like


When I use everthing goes to a directory ...\\SYSTEM\\pdfs

as stated here

does not work.

In the list of available filename-tokes nothing similar to appears.

What can I do?

Thanks for your help

I have the same problem. nothing similar to <REDMON_USERNAME> anymore. is only the logged in User, that runs the PDFCreator.exe…

I cannot use PDFCreator as server without that option…

doesn't work anymore.

Just type . It should work.

Good Luck

I already tried it with but there's a strange behaviour.

As long as the pdfcreator window is opened, output goes to the directory of the clientuser AND to the directory of the user called SYSTEM!!!!

When I close the pdfcreator window, output goes only to SYSTEM.


Normally nobody is logged in to the server, i.e. the window is closed and so output goes to SYSTEM

Same problem here.

Updatet yesterday to the latest version running Windows Server 2003. Before I had a very old 0.98 installed.

Now doesn't change when printing to PDF Creator via Network from Client PCs. always gets the name from the user who's logged in on the server. :-(


Additional I also tried . It simply adds the expression Author to the filename.


there was a mistake in the help file. The Token has been replaced with , but the help file did not reflect this in all places. The Author token is the one to use for the current PDFCreator 1.3.2.

We will further investigate on the issue that the files are saved to two locations.

kind regards,


there seems to be a bug, if "Use standard Author" is checked, the token won´t work, you need to uncheck it.