The problem when PDFCreator is performed from a command line

When PDFCreator 1.7.1 was performed from a command line, four problems occurred. 
In after 1.4, the same problem occurs, but when it is 1.2.3, it does not occur. 

1. A pop-up screen is displayed.
   The screen which inputs Document Title etc. 

2. Some inf files remain in the following folders. 

3. The PDF file of a blank page is sometimes created.

4. An error message is sometimes displayed.
   Error-Nr : 53(File not found)
   Modul:     modGetFiles
   Procedure: AddFile
   Line:      50070

These phenomena are reproducible if 30000 PDF files are created continuously.
Please investigate.

I am testing by the following batch files.

set num=0
set /a num=%num%+1
"C:\\Program Files (x86)\\PDFCreator\\PDFCreator.exe" /IF"" /OF"%num%.pdf"
if %num%==30000 goto EXIT
goto LOOP

[My test environment]
Windows 2008 R2 Standard English Service Pack 1
PDFCreator 1.7.1

Kind Regards,
Hiroshi Muneto


this was solved here by using the additional /NoStart parameter, please test and confirm.



Hi Robin,

Thank you for the reply. 
All the problems were solved. 

Kind Regards,
Hiroshi Muneto