Unable to find a version of the runtime to run this application

Other than the first version, I have never succeeded in running PDFArchitect.  I get the message:
unable to find version of the runtime to run this application

I have  no problem with PDF Creator and just upgraded to the latest version and reinstalled PDFArchitect.  What is wrong?

I have the same error message.  I believe it may be that our PCs don't have the correct version of Microsoft .net framework installed.  This may not necessarily mean the latest version, but the version which Architect was designed to run with.


Perhaps the developers could let us know which version?



I am having the exact same problem - on WinXP Pro SP3.  I also get the same error after PDFCreator has created a .PDF and it goes to open the newly created .PDF.

FYI, I reinstalled .NET Framework 4.0 and get the same error.

Please respond with how to fix this.  Thanks.


sorry for the late response, there is a completely reworked version of PDFArchitekt since yesterday (available for seperate download), please try using this.