V1.3 Not Working [bug]

Hi there,


I installed pdf creator v1.3..2 and it didn't work.  When I use a Print dialogue from Firefox the printing progress bar comes-up and that's the end of it.  No PDFCreator dialogue to let me save, etc.  The test print didn't work from the Options dialogue either.

I uninstalled and installed v1.3.0 that also doesn't work for me.  But at least the test print worked, but not with real programs.  I rebooted the PC between installs and deleted all program files, etc. 

I have since reverted to v1.2.3.  This version works with Firefox.

I'm using Windows/7 64-bit; and tested printing with: Firefox v9.0.1; Scite v3.0.1, MS Word 2010.

I will try the versions following v1.3 for pdfcreator to see if this problem goes away; I can work with v1.2 for now.



I have been having the same problem as Will. PDFCreator 1.2.3 works just fine, and 1.3.2 will print the test page, but with the other applications I have tried, I see the Printing progress bar, but the Save dialogue does not appear. I updated from 1.2.3 directly to 1.3.2.

I am running Windows XP SP3.

Same happened to me, I’m running Windows 7 x86 with IE9; when I try to print a webpage, Printer Spooler service get stopped and I need to restarted in order to see all my printers. Tried with version 1.3.1 and 1.3.2

I've encountered the same problem on Windows Server 2008E.

i think there be many bugs with ver 1.3.2, and ver 1.2.3 can work well.