V1.7.1 setup error

A window pops up in the middle of the installation showing weird things, i.e. Website cannot be reached; You can try: navigate back, retype address, check your internet connection etc. I never had this before on any computer before, and I regularly update, and the installation erases the previous version just fine. This time around, on my Win 7 OS 32-bit laptop, everything that could go wrong went wrong. I uninstalled everything, cleaned the system with ccleaner, and rebooted. However, the error persistently shows up when I try to install pdfforge. What’s going on here? --Thanks.

ok, i responded there too and will now close this if you haven´t already:)


this is strange, please try using our offline installer: http://download.pdfforge.org/download/pdfcreator/?file=AMIfv96OaBY0FPh9YZbEOj6TWpWdxrO49neTM3Pck7ViM_KmykHJLyTB87GLlQPHytWKbvBVedR6qKzisZsjbhVQ4Sft4LKSERbmFCLmxcXPhTSiy1r7Tedxxon3c4m5CCAM1Fzw-xjPxzHd5j1d78fWwa8bwNt0IrGsspdJRYkw9Oqt4ShXPmM



I have encountered the same error message using the normal download installer, one downloaded from cnet, and then this offline installer from the link in this thread.  All with the same error message.

While trying to install this version (1.7.1) it made me uninstall my working version of 1.6.2.  No problem, I thought.  I'll just reinstall since I still had that installer on my drive.  Nope, the same error message now happens when trying to reinstall my older version.


Hi.  I’m having the exact same problem.  Now I have no PDF Creator at all and the installer locks up my computer.  RATS!!!

What’s wrong here?


there seems to be a problem with certain offer screens, please try the preview version of our new PDFCreator: http://forums.pdfforge.org/discussion/11150/testers-wanted-pdfcreator-rewrite-preview-version#Item_1
It is not final yet, but probably the best solution untill this issue has been fixed.



No, the offline installer produces the same problem.

A little pop-up window shows up right after the installation commences, trying to navigate somewhere.

"This program cannot display the webpage"

I noticed other users have the same problem, and the discussion moved on, so will mute this thread.