Ver 1_2_3_


I've been having problems with the latest version of PDF Creator.  I just can't get it to install.

I've used several versions of the software with very few problems.  Not long before I tried to install the 123 version, the software was running much slower than in the past, but it would eventually come around and finish.

And, I know any software problems can be due to all sorts of mix-ups and conflicts with other software programs running and that may be my largest problem overall.

Well, I recently got a notice that a new version was available and I downloaded it, but didn't try to install it right away.  But, when I did, the installation went through the usual routine, uninstalling the last version and trying to install the latest, but it never would install.  I tried my best to clear as many running programs as I could and even ran my PC (Sony Vaio, Intel Core duo, Windows 7 Ultimate 64 bit) in SAFE MODE, but I just couldn't get it to load.

I finally started stepping back versions until I got a Jan, 2011 version to install and work ok.  For now, I'll just stay with that unless I get a time warp and have a lot of time given to me and maybe then I'll try it again.  Or wait until the next upgrade.

Has anyone else had problems with the latest version loading?

Thanks and Merry Christmas..


I also have a Sony Vaio and thought I would share the same experiance.

After downloading the update, i had the same issues as you, although I have Windows 7 x86 SP1.

When running the install, it would show all the right screens expected when installing a product, it simply wasn't there when i attempted to use it. (even after a reboot)

I now have the full and latest version running by performing the below:

1.Remove any newer versions of the software and ensure it runs as epected.
2. Download & Install Revo Unininstaller:
3. Restart. (altho not needed but sometimes wise!)
4. Run Revo Uninstaller, find PDF creator in the list > right click and select Uninstall. click YES > Moderate > Next (it will now uninstall and find all left over files inc. registry entries!) > Next > Select all files/registry keys if any are listed. delete these.
6. Restart.
7. Install fesh copy of version 1.2.3

This worked for me but make sure you have all the windows updates/SP's also.