Version 1.70 producing 3 kb empty files

I have seen several threads with related questions, but have not yet found the solution.

I am trying to use 2 different profiles to save PDF documents to a location with different names. When I print from Notepad (as a test) to one of these printers (profiles), it prints with the correct name and to the correct locaton, but is empty (3 kb in size). However, if I print with the PDFCreator printer (default profile), it prints correctly and has data.

This is what I have tried so far… [1] upgrade to 1.70, [2] Took underscores out of my save names, [3] Changed to various PDF formats, [4] Tried both Save and AutoSave.

Here is the log file from my last attempt.

5/29/2013 2:51:38 PM: Error: Error: /undefined in eEet600Re&u600Der3Fe&l0Oe&l0He&l2a8c1Eep0x0Yec0t5760x7680Ye&l1Xe*b0M; Operand stack:; ; Execution stack:; %interp_exit .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 1932 1 3 %oparray_pop 1931 1 3 %oparray_pop 1915 1 3 %oparray_pop 1803 1 3 %oparray_pop --nostringval-- %errorexec_pop .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval–; Dictionary stack:; --dict:1211/1684(ro)(G)-- --dict:0/20(G)-- --dict:77/200(L)–; Current allocation mode is local; Current file position is 229; GPL Ghostscript 9.07: Unrecoverable error, exit code 1;
5/29/2013 2:51:38 PM: Time for converting [PDF without encryption]: 00:00:00:129
5/29/2013 2:51:38 PM: Autosavemodus: Create File ‘c:\!Summit\!Downtime\EMARDowntime20130529145138.pdf’ success


My apologies… The top portion of the log file did not get posted. Here it is…

5/29/2013 2:51:37 PM: PDFCreator Program Start 5/29/2013 2:51:37 PM: Windowsversion: Windows 2003 [5.2 Build 3790 (Service Pack 2)] 5/29/2013 2:51:37 PM: InstalledAsServer: False 5/29/2013 2:51:37 PM: MyAppData: C:\\Documents and Settings\\SVC-SUMMITCOV\\Application Data 5/29/2013 2:51:37 PM: PDFCreator spool directory (Write access: true): C:\\DOCUME~1\\SVC-SU~1\\LOCALS~1\\Temp\\PDFCreator\\Spool\\ 5/29/2013 2:51:37 PM: Autosavemodus: 1files 5/29/2013 2:51:38 PM: Autosavemodus: Create File 'c:\\!Summit\\!Downtime\\EMARDowntime20130529145138.pdf' 5/29/2013 2:51:38 PM: Ghostscriptparameter: -IC:\\Program Files\\lib\\

PROBLEM SOLVED!!!  I found that the pseudo printers I set-up which were associated with my profiles had an HP driver instead of the PDFCreator driver.  Once I fixed this, they printed great!