Word 2007: PDFCreator always appends an extra page with additional information

Hello! :)

I use PDFCreator 0.9.9 in combination with Word 2007 and if I print a document, then I will always have an extra page with additional infos (like filename, filepath, author, several dates, no. of pages/words/chars etc.).

I would like to know how to disable it?

This page is only available in combination with Word. When I print other documents, I don't have this extra page with the additional infos. So it has something to do with my preferences, but I don't know which option it is to disable it by myself.

Yours sincerely 



It is easy to deduce from what you describe that PDFcreator is NOT to blame about this issue, but some setting that YOU (or someone using your account) has set in Microsoft Word.

I do not have Word 2007, but in Word 2000/2002/2003, you can find the culprit in the "Options" menu, "Options..." item, "Print" tab, second group of checkboxes: The first checkbox should read "Document properties" and is checked on our computer.

Another way to quickly reach this setting is to print : Ctrl-P shortcut (or "File" menu, "Print" item), then click on "Options..." button down left.

I checked all this in Word 2000, french version, which is available on my current computer, so the exact labels may differ.



Thank you!

It was the 3rd option of the print options.

My Word 2007 is in german and the option is called "Dokumenteigenschaften drucken" and means "Print document properties". I don't know why I havn't found it.

And sorry, it wasn't clear enough that I meant the preferences of Word and not of PDFCreator. :D

Yours sincerely


Bitte sehr !

You're welcome